Details

      Description

      Wrapped bundles are in submodules now.

        Gliffy Diagrams

        Error rendering 'com.meetme.plugins.jira.gerrit-plugin:gerritreviewsmodule'. Please contact your JIRA administrators.

          Activity

          Christoph Gritschenberger created issue -
          Andreas Pieber made changes -
          Field Original Value New Value
          Component/s openengsb-framework [ 10140 ]
          Andreas Pieber made changes -
          Labels docs manual
          Andreas Pieber made changes -
          Fix Version/s framework-2.4.3 [ 10660 ]
          Fix Version/s framework-2.5.0 [ 10596 ]
          Fix Version/s framework-3.0.0 [ 10488 ]
          Andreas Pieber made changes -
          Fix Version/s framework-2.4.4 [ 10761 ]
          Fix Version/s framework-2.4.3 [ 10660 ]
          Andreas Pieber made changes -
          Fix Version/s framework-2.4.5 [ 10764 ]
          Fix Version/s framework-2.4.4 [ 10761 ]
          Andreas Pieber made changes -
          Assignee Andreas Pieber [ pieber ]
          Andreas Pieber made changes -
          Status Open [ 1 ] In Progress [ 3 ]
          Andreas Pieber added a comment -

          please create an issue for each and every bug you fix!

          Andreas Pieber made changes -
          Status In Progress [ 3 ] Closed [ 6 ]
          Resolution Fixed [ 1 ]
          Andreas Pieber added a comment -

          wrong one

          Andreas Pieber made changes -
          Resolution Fixed [ 1 ]
          Status Closed [ 6 ] Reopened [ 4 ]
          Andreas Pieber made changes -
          Status Reopened [ 4 ] In Progress [ 3 ]
          Andreas Pieber added a comment -

          updated finally

          Andreas Pieber made changes -
          Status In Progress [ 3 ] Closed [ 6 ]
          Resolution Fixed [ 1 ]
          Andreas Pieber made changes -
          Workflow jira [ 11935 ] OpenEngSB Workflow [ 17450 ]
          Andreas Pieber made changes -
          Labels docs manual archived
          Stefan Scheiber made changes -
          Workflow OpenEngSB Workflow [ 17450 ] OpenEngSB 2 Workflow [ 22221 ]
          Stefan Scheiber made changes -
          Fix Version/s openengsb-3.0.0 [ 10169 ]
          Fix Version/s framework-3.0.0 [ 10488 ]
          Fix Version/s framework-2.5.0 [ 10596 ]
          Fix Version/s framework-2.4.5 [ 10764 ]
          Stefan Scheiber made changes -
          Fix Version/s openengsb-3.0.0.M1 [ 11164 ]
          Fix Version/s openengsb-3.0.0 [ 10169 ]
          Assignee Time in statuses
          Andreas Pieber
          The issue is open and ready for the assignee to start work on it.Open
          19/Apr/12 14:56 - 19/Apr/12 14:56 : 2 s
          Total: 2 s
          This issue is being actively worked on at the moment by the assignee.In Progress
          19/Apr/12 14:56 - 24/Apr/12 4:51 : 109 h, 55 m
          24/Apr/12 4:53 - 24/Apr/12 6:09 : 1 h, 16 m
          Total: 111 h, 11 m
          This issue was once resolved, but the resolution was deemed incorrect. From here issues are either marked assigned or resolved.Reopened
          24/Apr/12 4:52 - 24/Apr/12 4:53 : 55 s
          Total: 55 s
          The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
          24/Apr/12 4:51 - 24/Apr/12 4:52 : 21 s
          24/Apr/12 6:09 - Today 8:04 : 47521 h, 54 m
          Total: 47521 h, 55 m
          unknown
          The issue is open and ready for the assignee to start work on it.Open
          25/Mar/11 8:32 - 19/Apr/12 14:56 : 9389 h, 23 m
          Total: 9389 h, 23 m
          Status Time from assignees
          The issue is open and ready for the assignee to start work on it.Open
          Andreas Pieber
          19/Apr/12 14:56 - 19/Apr/12 14:56 : 2 s
          Total: 2 s
          unknown
          25/Mar/11 8:32 - 19/Apr/12 14:56 : 9389 h, 23 m
          Total: 9389 h, 23 m
          This issue is being actively worked on at the moment by the assignee.In Progress
          Andreas Pieber
          19/Apr/12 14:56 - 24/Apr/12 4:51 : 109 h, 55 m
          24/Apr/12 4:53 - 24/Apr/12 6:09 : 1 h, 16 m
          Total: 111 h, 11 m
          This issue was once resolved, but the resolution was deemed incorrect. From here issues are either marked assigned or resolved.Reopened
          Andreas Pieber
          24/Apr/12 4:52 - 24/Apr/12 4:53 : 55 s
          Total: 55 s
          The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
          Andreas Pieber
          24/Apr/12 4:51 - 24/Apr/12 4:52 : 21 s
          24/Apr/12 6:09 - Today 8:04 : 47521 h, 54 m
          Total: 47521 h, 55 m

            People

            • Assignee:
              Andreas Pieber
              Reporter:
              Christoph Gritschenberger
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: