OpenEngSB
  1. OpenEngSB
  2. OPENENGSB-1896

languages are messed up in core-services bundle.properties

    Details

      Gliffy Diagrams

      No reviews matched the request. Check your Options in the drop-down menu of this sections header.

        Activity

        Christoph Gritschenberger created issue -
        Andreas Pieber made changes -
        Field Original Value New Value
        Fix Version/s framework-2.4.3 [ 10660 ]
        Fix Version/s framework-2.5.0 [ 10596 ]
        Fix Version/s framework-3.0.0 [ 10488 ]
        Affects Version/s framework-2.4.2 [ 10621 ]
        Andreas Pieber added a comment -

        in the core.services bundle the .properties (language files) are mixed up (german <-> english)

        Andreas Pieber made changes -
        Labels low-hanging-fruit
        Andreas Pieber made changes -
        Fix Version/s framework-2.4.4 [ 10761 ]
        Fix Version/s framework-2.4.3 [ 10660 ]
        Andreas Pieber made changes -
        Fix Version/s framework-2.4.5 [ 10764 ]
        Fix Version/s framework-2.4.4 [ 10761 ]
        Andreas Pieber made changes -
        Fix Version/s framework-2.5.1 [ 10771 ]
        Fix Version/s framework-2.6.0 [ 10763 ]
        Fix Version/s framework-2.5.0 [ 10596 ]
        Fix Version/s framework-2.4.5 [ 10764 ]
        Andreas Pieber made changes -
        Fix Version/s framework-2.4.6 [ 10772 ]
        Fix Version/s framework-2.5.0 [ 10596 ]
        Fix Version/s framework-2.6.0 [ 10763 ]
        Fix Version/s framework-2.5.1 [ 10771 ]
        Andreas Pieber made changes -
        Assignee Andreas Pieber [ pieber ]
        Andreas Pieber made changes -
        Status Open [ 1 ] In Progress [ 3 ]
        Andreas Pieber added a comment -

        THX to thrau for the pull request

        Andreas Pieber made changes -
        Status In Progress [ 3 ] Resolved [ 5 ]
        Resolution Fixed [ 1 ]
        Andreas Pieber made changes -
        Status Resolved [ 5 ] Closed [ 6 ]
        Andreas Pieber added a comment -

        wrong fix version

        Andreas Pieber made changes -
        Resolution Fixed [ 1 ]
        Status Closed [ 6 ] Reopened [ 4 ]
        Andreas Pieber made changes -
        Status Reopened [ 4 ] Closed [ 6 ]
        Fix Version/s framework-2.4.5 [ 10764 ]
        Fix Version/s framework-2.4.6 [ 10772 ]
        Resolution Fixed [ 1 ]
        Andreas Pieber made changes -
        Workflow jira [ 12714 ] OpenEngSB Workflow [ 17851 ]
        Andreas Pieber made changes -
        Labels low-hanging-fruit archived
        Stefan Scheiber made changes -
        Workflow OpenEngSB Workflow [ 17851 ] OpenEngSB 2 Workflow [ 22627 ]
        Stefan Scheiber made changes -
        Fix Version/s openengsb-3.0.0 [ 10169 ]
        Fix Version/s framework-3.0.0 [ 10488 ]
        Fix Version/s framework-2.5.0 [ 10596 ]
        Fix Version/s framework-2.4.5 [ 10764 ]
        Stefan Scheiber made changes -
        Fix Version/s openengsb-3.0.0.M1 [ 11164 ]
        Fix Version/s openengsb-3.0.0 [ 10169 ]
        Assignee Time in statuses
        Andreas Pieber
        The issue is open and ready for the assignee to start work on it.Open
        25/Apr/12 21:53 - 25/Apr/12 21:53 : 2 s
        Total: 2 s
        This issue is being actively worked on at the moment by the assignee.In Progress
        25/Apr/12 21:53 - 25/Apr/12 21:53 : 14 s
        Total: 14 s
        This issue was once resolved, but the resolution was deemed incorrect. From here issues are either marked assigned or resolved.Reopened
        25/Apr/12 21:54 - 25/Apr/12 21:54 : 12 s
        Total: 12 s
        A resolution has been taken, and it is awaiting verification by reporter. From here issues are either reopened, or are closed.Resolved
        25/Apr/12 21:53 - 25/Apr/12 21:54 : 1 m
        Total: 1 m
        The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
        25/Apr/12 21:54 - 25/Apr/12 21:54 : 12 s
        25/Apr/12 21:54 - Today 10:19 : 48925 h, 24 m
        Total: 48925 h, 24 m
        unknown
        The issue is open and ready for the assignee to start work on it.Open
        09/Aug/11 12:55 - 25/Apr/12 21:53 : 6248 h, 57 m
        Total: 6248 h, 57 m
        Status Time from assignees
        The issue is open and ready for the assignee to start work on it.Open
        Andreas Pieber
        25/Apr/12 21:53 - 25/Apr/12 21:53 : 2 s
        Total: 2 s
        unknown
        09/Aug/11 12:55 - 25/Apr/12 21:53 : 6248 h, 57 m
        Total: 6248 h, 57 m
        This issue is being actively worked on at the moment by the assignee.In Progress
        Andreas Pieber
        25/Apr/12 21:53 - 25/Apr/12 21:53 : 14 s
        Total: 14 s
        This issue was once resolved, but the resolution was deemed incorrect. From here issues are either marked assigned or resolved.Reopened
        Andreas Pieber
        25/Apr/12 21:54 - 25/Apr/12 21:54 : 12 s
        Total: 12 s
        A resolution has been taken, and it is awaiting verification by reporter. From here issues are either reopened, or are closed.Resolved
        Andreas Pieber
        25/Apr/12 21:53 - 25/Apr/12 21:54 : 1 m
        Total: 1 m
        The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
        Andreas Pieber
        25/Apr/12 21:54 - 25/Apr/12 21:54 : 12 s
        25/Apr/12 21:54 - Today 10:19 : 48925 h, 24 m
        Total: 48925 h, 24 m

          People

          • Assignee:
            Andreas Pieber
            Reporter:
            Christoph Gritschenberger
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: