OpenEngSB
  1. OpenEngSB
  2. OPENENGSB-1899

Domain archetype contains reference to openengsb-core-events

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Not A Problem
    • Affects Version/s: None
    • Fix Version/s: Wont Fix
    • Component/s: framework
    • Labels:
    • Sprint:
      Sprint 1, Sprint 2, Sprint 3, Sprint 4

      Gliffy Diagrams

      Error rendering 'com.meetme.plugins.jira.gerrit-plugin:gerritreviewsmodule'. Please contact your JIRA administrators.

        Activity

        Christoph Gritschenberger created issue -
        Andreas Pieber made changes -
        Field Original Value New Value
        Fix Version/s framework-2.4.3 [ 10660 ]
        Fix Version/s framework-2.5.0 [ 10596 ]
        Fix Version/s framework-3.0.0 [ 10488 ]
        Affects Version/s framework-2.4.2 [ 10621 ]
        Andreas Pieber added a comment -

        the archetype had not been updated to the no longer existing openengsb-core-events

        Andreas Pieber made changes -
        Labels low-hanging-fruit
        Andreas Pieber made changes -
        Fix Version/s framework-2.4.4 [ 10761 ]
        Fix Version/s framework-2.4.3 [ 10660 ]
        Andreas Pieber made changes -
        Fix Version/s framework-2.4.5 [ 10764 ]
        Fix Version/s framework-2.4.4 [ 10761 ]
        Andreas Pieber made changes -
        Fix Version/s framework-2.5.1 [ 10771 ]
        Fix Version/s framework-2.6.0 [ 10763 ]
        Fix Version/s framework-2.4.5 [ 10764 ]
        Fix Version/s framework-2.5.0 [ 10596 ]
        Andreas Pieber made changes -
        Rank Ranked lower
        Andreas Pieber added a comment -

        with 3.0 the interface changed --> no longer relevant for this version.

        Andreas Pieber made changes -
        Fix Version/s framework-3.0.0 [ 10488 ]
        Andreas Pieber made changes -
        Assignee Andreas Pieber [ pieber ]
        Andreas Pieber made changes -
        Rank Ranked higher
        Andreas Pieber made changes -
        Sprint Sprint 1 [ 1 ]
        Andreas Pieber made changes -
        Fix Version/s framework-2.5.2 [ 10860 ]
        Fix Version/s framework-2.5.1 [ 10771 ]
        Andreas Pieber made changes -
        Rank Ranked higher
        Andreas Pieber made changes -
        Sprint Sprint 1 [ 1 ] Sprint 1, Sprint 2 [ 1, 2 ]
        Andreas Pieber made changes -
        Rank Ranked higher
        Andreas Pieber made changes -
        Sprint Sprint 1, Sprint 2 [ 1, 2 ] Sprint 1, Sprint 2, Sprint 3 [ 1, 2, 3 ]
        Andreas Pieber made changes -
        Rank Ranked higher
        Andreas Pieber made changes -
        Sprint Sprint 1, Sprint 2, Sprint 3 [ 1, 2, 3 ] Sprint 1, Sprint 2, Sprint 3, Sprint 4 [ 1, 2, 3, 4 ]
        Andreas Pieber made changes -
        Assignee Andreas Pieber [ pieber ] Christoph Gritschenberger [ christophg ]
        Christoph Gritschenberger added a comment -

        Already fixed in OPENENGSB-2071

        Christoph Gritschenberger made changes -
        Status Open [ 1 ] Closed [ 6 ]
        Affects Version/s framework-2.4.2 [ 10621 ]
        Fix Version/s Wont Fix [ 10145 ]
        Fix Version/s framework-2.6.0 [ 10763 ]
        Fix Version/s framework-2.5.2 [ 10860 ]
        Resolution Not A Problem [ 7 ]
        Andreas Pieber made changes -
        Workflow jira [ 12718 ] OpenEngSB Workflow [ 17853 ]
        Andreas Pieber made changes -
        Labels low-hanging-fruit archived
        Stefan Scheiber made changes -
        Workflow OpenEngSB Workflow [ 17853 ] OpenEngSB 2 Workflow [ 22629 ]
        Assignee Time in statuses
        Christoph Gritschenberger
        The issue is open and ready for the assignee to start work on it.Open
        25/Jul/12 13:45 - 25/Jul/12 17:42 : 3 h, 56 m
        Total: 3 h, 56 m
        The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
        25/Jul/12 17:42 - Today 23:26 : 46734 h, 43 m
        Total: 46734 h, 43 m
        Andreas Pieber
        The issue is open and ready for the assignee to start work on it.Open
        04/Jul/12 14:42 - 25/Jul/12 13:45 : 503 h, 3 m
        Total: 503 h, 3 m
        unknown
        The issue is open and ready for the assignee to start work on it.Open
        10/Aug/11 9:22 - 04/Jul/12 14:42 : 7901 h, 19 m
        Total: 7901 h, 19 m
        Status Time from assignees
        The issue is open and ready for the assignee to start work on it.Open
        Christoph Gritschenberger
        25/Jul/12 13:45 - 25/Jul/12 17:42 : 3 h, 56 m
        Total: 3 h, 56 m
        Andreas Pieber
        04/Jul/12 14:42 - 25/Jul/12 13:45 : 503 h, 3 m
        Total: 503 h, 3 m
        unknown
        10/Aug/11 9:22 - 04/Jul/12 14:42 : 7901 h, 19 m
        Total: 7901 h, 19 m
        The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
        Christoph Gritschenberger
        25/Jul/12 17:42 - Today 23:26 : 46734 h, 43 m
        Total: 46734 h, 43 m

          People

          • Assignee:
            Christoph Gritschenberger
            Reporter:
            Christoph Gritschenberger
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Agile