OpenEngSB
  1. OpenEngSB
  2. OPENENGSB-1931

Implement JPA persistence backend for ConnectorManager

    Details

    • Sprint:
      Sprint 1, Sprint 2

      Gliffy Diagrams

        Issue Links

        Error rendering 'com.meetme.plugins.jira.gerrit-plugin:gerritreviewsmodule'. Please contact your JIRA administrators.

          Activity

          Christoph Gritschenberger created issue -
          Lukas Stampf made changes -
          Field Original Value New Value
          Assignee Lukas Stampf [ l.stampf ]
          Andreas Pieber made changes -
          Fix Version/s framework-2.1.0 [ 10489 ]
          Fix Version/s framework-3.0.0 [ 10488 ]
          Andreas Pieber made changes -
          Fix Version/s framework-3.0.0 [ 10488 ]
          Fix Version/s framework-2.1.0 [ 10489 ]
          Christoph Gritschenberger made changes -
          Fix Version/s framework-2.1.0 [ 10489 ]
          Andreas Pieber made changes -
          Fix Version/s framework-3.0.0 [ 10488 ]
          Andreas Pieber made changes -
          Epic/Theme JPA_MOVE
          Lukas Stampf made changes -
          Status Open [ 1 ] Resolved [ 5 ]
          Resolution Fixed [ 1 ]
          Andreas Pieber made changes -
          Fix Version/s framework-2.2.0 [ 10523 ]
          Fix Version/s framework-2.1.0 [ 10489 ]
          Andreas Pieber made changes -
          Fix Version/s framework-2.1.0 [ 10489 ]
          Fix Version/s framework-2.2.0 [ 10523 ]
          Andreas Pieber made changes -
          Fix Version/s framework-2.2.0 [ 10523 ]
          Fix Version/s framework-2.1.0 [ 10489 ]
          Andreas Pieber made changes -
          Fix Version/s framework-2.3.0 [ 10567 ]
          Fix Version/s framework-2.2.0 [ 10523 ]
          Andreas Pieber added a comment -

          pls check the code for various FIXME referencing to this issue before closing it!

          Lukas Stampf made changes -
          Resolution Fixed [ 1 ]
          Status Resolved [ 5 ] Reopened [ 4 ]
          Andreas Pieber made changes -
          Fix Version/s framework-2.4.0 [ 10589 ]
          Fix Version/s framework-2.3.0 [ 10567 ]
          Andreas Pieber made changes -
          Fix Version/s framework-2.5.0 [ 10596 ]
          Fix Version/s framework-2.4.0 [ 10589 ]
          Lukas Stampf made changes -
          Status Reopened [ 4 ] Resolved [ 5 ]
          Resolution Fixed [ 1 ]
          Lukas Stampf made changes -
          Resolution Fixed [ 1 ]
          Status Resolved [ 5 ] Reopened [ 4 ]
          Andreas Pieber made changes -
          Fix Version/s framework-2.6.0 [ 10763 ]
          Fix Version/s framework-2.5.0 [ 10596 ]
          Lukas Stampf made changes -
          Status Reopened [ 4 ] Resolved [ 5 ]
          Resolution Fixed [ 1 ]
          Andreas Pieber made changes -
          Rank Ranked higher
          Andreas Pieber made changes -
          Issue Type Task (DONT TOUCH!) [ 3 ] Refactoring [ 13 ]
          Lukas Stampf made changes -
          Summary refactor ConnectorManager to use JPA as persistence backend Implement JPA persistence backend for ConnectorManager
          Issue Type Refactoring [ 13 ] New Feature [ 2 ]
          Andreas Pieber made changes -
          Sprint Sprint 1 [ 1 ]
          Andreas Pieber made changes -
          Link This issue required by OPENENGSB-1966 [ OPENENGSB-1966 ]
          Andreas Pieber made changes -
          Rank Ranked higher
          Andreas Pieber made changes -
          Labels low-hanging-fruit
          Andreas Pieber made changes -
          Sprint Sprint 1 [ 1 ] Sprint 1, Sprint 2 [ 1, 2 ]
          Lukas Stampf added a comment -

          merged

          Lukas Stampf made changes -
          Status Resolved [ 5 ] Closed [ 6 ]
          Felix Mayerhuber made changes -
          Link This issue works around OPENENGSB-3202 [ OPENENGSB-3202 ]
          Andreas Pieber made changes -
          Workflow jira [ 12861 ] OpenEngSB Workflow [ 17890 ]
          Andreas Pieber made changes -
          Labels archived
          Andreas Pieber made changes -
          Fix Version/s framework-2.6.0 [ 10763 ]
          Stefan Scheiber made changes -
          Workflow OpenEngSB Workflow [ 17890 ] OpenEngSB 2 Workflow [ 22666 ]
          Stefan Scheiber made changes -
          Fix Version/s openengsb-3.0.0 [ 10169 ]
          Fix Version/s framework-3.0.0 [ 10488 ]
          Stefan Scheiber made changes -
          Fix Version/s openengsb-3.0.0.M1 [ 11164 ]
          Fix Version/s openengsb-3.0.0 [ 10169 ]
          Assignee Time in statuses
          Lukas Stampf
          The issue is open and ready for the assignee to start work on it.Open
          07/Sep/11 15:32 - 07/Oct/11 10:48 : 715 h, 15 m
          Total: 715 h, 15 m
          This issue was once resolved, but the resolution was deemed incorrect. From here issues are either marked assigned or resolved.Reopened
          05/Dec/11 16:05 - 08/Feb/12 17:02 : 1560 h, 56 m
          16/Apr/12 18:19 - 20/Jun/12 12:53 : 1554 h, 33 m
          Total: 3115 h, 30 m
          A resolution has been taken, and it is awaiting verification by reporter. From here issues are either reopened, or are closed.Resolved
          07/Oct/11 10:48 - 05/Dec/11 16:05 : 1422 h, 17 m
          08/Feb/12 17:02 - 16/Apr/12 18:19 : 1632 h, 17 m
          20/Jun/12 12:53 - 15/Jul/12 20:28 : 607 h, 34 m
          Total: 3662 h, 9 m
          The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
          15/Jul/12 20:28 - Today 3:30 : 66824 h, 2 m
          Total: 66824 h, 2 m
          unknown
          The issue is open and ready for the assignee to start work on it.Open
          24/Aug/11 10:40 - 07/Sep/11 15:32 : 340 h, 52 m
          Total: 340 h, 52 m
          Status Time from assignees
          The issue is open and ready for the assignee to start work on it.Open
          Lukas Stampf
          07/Sep/11 15:32 - 07/Oct/11 10:48 : 715 h, 15 m
          Total: 715 h, 15 m
          unknown
          24/Aug/11 10:40 - 07/Sep/11 15:32 : 340 h, 52 m
          Total: 340 h, 52 m
          This issue was once resolved, but the resolution was deemed incorrect. From here issues are either marked assigned or resolved.Reopened
          Lukas Stampf
          05/Dec/11 16:05 - 08/Feb/12 17:02 : 1560 h, 56 m
          16/Apr/12 18:19 - 20/Jun/12 12:53 : 1554 h, 33 m
          Total: 3115 h, 30 m
          A resolution has been taken, and it is awaiting verification by reporter. From here issues are either reopened, or are closed.Resolved
          Lukas Stampf
          07/Oct/11 10:48 - 05/Dec/11 16:05 : 1422 h, 17 m
          08/Feb/12 17:02 - 16/Apr/12 18:19 : 1632 h, 17 m
          20/Jun/12 12:53 - 15/Jul/12 20:28 : 607 h, 34 m
          Total: 3662 h, 9 m
          The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
          Lukas Stampf
          15/Jul/12 20:28 - Today 3:30 : 66824 h, 2 m
          Total: 66824 h, 2 m

            People

            • Assignee:
              Lukas Stampf
              Reporter:
              Christoph Gritschenberger
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Agile