Details

      Description

      The script etc/scripts/exec.sh uses the operation sed -r in the line[1].

      The parameter -r for sed is not supported under OSX 10.7.

      [1] DIRNAME=`echo $ZIPFILE | sed -r s/".zip$"//`

        Gliffy Diagrams

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

          Christoph Hochreiner created issue -
          Christoph Hochreiner added a comment -

          fixed on pull request 597

          Christoph Hochreiner made changes -
          Field Original Value New Value
          Status Open [ 1 ] Resolved [ 5 ]
          Resolution Fixed [ 1 ]
          Christoph Gritschenberger made changes -
          Assignee Christoph Hochreiner [ hochi ]
          Fix Version/s framework-2.0.2 [ 10505 ]
          Fix Version/s framework-2.1.0 [ 10489 ]
          Fix Version/s framework-3.0.0 [ 10488 ]
          Affects Version/s framework-2.0.1 [ 10497 ]
          Affects Version/s framework-3.0.0 [ 10488 ]
          Christoph Gritschenberger added a comment -

          available on 2.0.x, 2.x.y and master

          Christoph Gritschenberger made changes -
          Status Resolved [ 5 ] Closed [ 6 ]
          Andreas Pieber made changes -
          Workflow jira [ 13128 ] OpenEngSB Workflow [ 18029 ]
          Andreas Pieber made changes -
          Labels archived
          Stefan Scheiber made changes -
          Workflow OpenEngSB Workflow [ 18029 ] OpenEngSB 2 Workflow [ 22809 ]
          Stefan Scheiber made changes -
          Fix Version/s openengsb-3.0.0 [ 10169 ]
          Fix Version/s framework-3.0.0 [ 10488 ]
          Fix Version/s framework-2.1.0 [ 10489 ]
          Fix Version/s framework-2.0.2 [ 10505 ]
          Stefan Scheiber made changes -
          Fix Version/s openengsb-3.0.0.M1 [ 11164 ]
          Fix Version/s openengsb-3.0.0 [ 10169 ]
          Assignee Time in statuses
          Christoph Hochreiner
          A resolution has been taken, and it is awaiting verification by reporter. From here issues are either reopened, or are closed.Resolved
          24/Sep/11 19:05 - 24/Sep/11 19:07 : 2 m
          Total: 2 m
          The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
          24/Sep/11 19:07 - Today 10:01 : 59006 h, 53 m
          Total: 59006 h, 53 m
          unknown
          The issue is open and ready for the assignee to start work on it.Open
          24/Sep/11 16:56 - 24/Sep/11 17:09 : 13 m
          Total: 13 m
          A resolution has been taken, and it is awaiting verification by reporter. From here issues are either reopened, or are closed.Resolved
          24/Sep/11 17:09 - 24/Sep/11 19:05 : 1 h, 55 m
          Total: 1 h, 55 m
          Status Time from assignees
          The issue is open and ready for the assignee to start work on it.Open
          unknown
          24/Sep/11 16:56 - 24/Sep/11 17:09 : 13 m
          Total: 13 m
          A resolution has been taken, and it is awaiting verification by reporter. From here issues are either reopened, or are closed.Resolved
          Christoph Hochreiner
          24/Sep/11 19:05 - 24/Sep/11 19:07 : 2 m
          Total: 2 m
          unknown
          24/Sep/11 17:09 - 24/Sep/11 19:05 : 1 h, 55 m
          Total: 1 h, 55 m
          The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
          Christoph Hochreiner
          24/Sep/11 19:07 - Today 10:01 : 59006 h, 53 m
          Total: 59006 h, 53 m

            People

            • Assignee:
              Christoph Hochreiner
              Reporter:
              Christoph Hochreiner
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: