Details

      Gliffy Diagrams

      Error rendering 'com.meetme.plugins.jira.gerrit-plugin:gerritreviewsmodule'. Please contact your JIRA administrators.

        Activity

        Felix Mayerhuber created issue -
        Felix Mayerhuber made changes -
        Field Original Value New Value
        Assignee Felix Mayerhuber [ arcticwolf ]
        Felix Mayerhuber made changes -
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Fixed [ 1 ]
        Felix Mayerhuber made changes -
        Status Resolved [ 5 ] Closed [ 6 ]
        Andreas Pieber added a comment -

        correct fix versions

        Andreas Pieber made changes -
        Resolution Fixed [ 1 ]
        Status Closed [ 6 ] Reopened [ 4 ]
        Andreas Pieber added a comment -

        this step was required since the openengsb does not support jre1.5 and to avoid any confusions

        Andreas Pieber made changes -
        Status Reopened [ 4 ] Closed [ 6 ]
        Fix Version/s framework-3.0.0 [ 10488 ]
        Resolution Fixed [ 1 ]
        Andreas Pieber made changes -
        Workflow jira [ 13195 ] OpenEngSB Workflow [ 18068 ]
        Andreas Pieber made changes -
        Labels archived
        Stefan Scheiber made changes -
        Workflow OpenEngSB Workflow [ 18068 ] OpenEngSB 2 Workflow [ 22857 ]
        Stefan Scheiber made changes -
        Fix Version/s openengsb-3.0.0 [ 10169 ]
        Fix Version/s framework-3.0.0 [ 10488 ]
        Fix Version/s framework-2.1.0 [ 10489 ]
        Fix Version/s framework-2.0.4 [ 10508 ]
        Stefan Scheiber made changes -
        Fix Version/s openengsb-3.0.0.M1 [ 11164 ]
        Fix Version/s openengsb-3.0.0 [ 10169 ]
        Assignee Time in statuses
        Felix Mayerhuber
        The issue is open and ready for the assignee to start work on it.Open
        05/Oct/11 15:35 - 05/Oct/11 15:58 : 22 m
        Total: 22 m
        This issue was once resolved, but the resolution was deemed incorrect. From here issues are either marked assigned or resolved.Reopened
        08/Oct/11 12:32 - 08/Oct/11 12:33 : 18 s
        Total: 18 s
        A resolution has been taken, and it is awaiting verification by reporter. From here issues are either reopened, or are closed.Resolved
        05/Oct/11 15:58 - 05/Oct/11 15:58 : 4 s
        Total: 4 s
        The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
        05/Oct/11 15:58 - 08/Oct/11 12:32 : 68 h, 34 m
        08/Oct/11 12:33 - Today 4:40 : 60088 h, 6 m
        Total: 60156 h, 41 m
        unknown
        The issue is open and ready for the assignee to start work on it.Open
        05/Oct/11 15:31 - 05/Oct/11 15:35 : 3 m
        Total: 3 m
        Status Time from assignees
        The issue is open and ready for the assignee to start work on it.Open
        Felix Mayerhuber
        05/Oct/11 15:35 - 05/Oct/11 15:58 : 22 m
        Total: 22 m
        unknown
        05/Oct/11 15:31 - 05/Oct/11 15:35 : 3 m
        Total: 3 m
        This issue was once resolved, but the resolution was deemed incorrect. From here issues are either marked assigned or resolved.Reopened
        Felix Mayerhuber
        08/Oct/11 12:32 - 08/Oct/11 12:33 : 18 s
        Total: 18 s
        A resolution has been taken, and it is awaiting verification by reporter. From here issues are either reopened, or are closed.Resolved
        Felix Mayerhuber
        05/Oct/11 15:58 - 05/Oct/11 15:58 : 4 s
        Total: 4 s
        The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
        Felix Mayerhuber
        05/Oct/11 15:58 - 08/Oct/11 12:32 : 68 h, 34 m
        08/Oct/11 12:33 - Today 4:40 : 60088 h, 6 m
        Total: 60156 h, 41 m

          People

          • Assignee:
            Felix Mayerhuber
            Reporter:
            Felix Mayerhuber
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: