OpenEngSB
  1. OpenEngSB
  2. OPENENGSB-2190

Create Bundle org.openengsb.persistence.connector for Connector backends

    Details

    • Type: Task (DONT TOUCH!) Task (DONT TOUCH!)
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: framework-2.0.3
    • Fix Version/s: openengsb-3.0.0.M1
    • Component/s: framework
    • Labels:

      Gliffy Diagrams

      No reviews matched the request. Check your Options in the drop-down menu of this sections header.

        Activity

        Lukas Stampf created issue -
        Lukas Stampf made changes -
        Field Original Value New Value
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Fixed [ 1 ]
        Andreas Pieber made changes -
        Fix Version/s framework-3.0.0 [ 10488 ]
        Andreas Pieber added a comment -

        merged

        Andreas Pieber made changes -
        Status Resolved [ 5 ] Closed [ 6 ]
        Andreas Pieber made changes -
        Workflow jira [ 13197 ] OpenEngSB Workflow [ 18070 ]
        Andreas Pieber made changes -
        Labels archived
        Stefan Scheiber made changes -
        Workflow OpenEngSB Workflow [ 18070 ] OpenEngSB 2 Workflow [ 22859 ]
        Stefan Scheiber made changes -
        Fix Version/s openengsb-3.0.0 [ 10169 ]
        Fix Version/s framework-3.0.0 [ 10488 ]
        Fix Version/s framework-2.1.0 [ 10489 ]
        Stefan Scheiber made changes -
        Fix Version/s openengsb-3.0.0.M1 [ 11164 ]
        Fix Version/s openengsb-3.0.0 [ 10169 ]
        Assignee Time in statuses
        Lukas Stampf
        The issue is open and ready for the assignee to start work on it.Open
        05/Oct/11 15:58 - 06/Oct/11 20:28 : 28 h, 29 m
        Total: 28 h, 29 m
        A resolution has been taken, and it is awaiting verification by reporter. From here issues are either reopened, or are closed.Resolved
        06/Oct/11 20:28 - 19/Oct/11 14:24 : 305 h, 56 m
        Total: 305 h, 56 m
        The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
        19/Oct/11 14:24 - Today 8:05 : 70866 h, 41 m
        Total: 70866 h, 41 m
        Status Time from assignees
        The issue is open and ready for the assignee to start work on it.Open
        Lukas Stampf
        05/Oct/11 15:58 - 06/Oct/11 20:28 : 28 h, 29 m
        Total: 28 h, 29 m
        A resolution has been taken, and it is awaiting verification by reporter. From here issues are either reopened, or are closed.Resolved
        Lukas Stampf
        06/Oct/11 20:28 - 19/Oct/11 14:24 : 305 h, 56 m
        Total: 305 h, 56 m
        The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
        Lukas Stampf
        19/Oct/11 14:24 - Today 8:05 : 70866 h, 41 m
        Total: 70866 h, 41 m

          People

          • Assignee:
            Lukas Stampf
            Reporter:
            Lukas Stampf
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: