Details

    • Type: Library Upgrade Library Upgrade
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: framework-2.1.1
    • Fix Version/s: openengsb-3.0.0.M1
    • Component/s: framework
    • Labels:

      Description

      This is only relevant for the 2.1.x branch; on 2.2.x we'll upgrade to 2.5.0 since it should be backward compatible

        Gliffy Diagrams

        Error rendering 'com.meetme.plugins.jira.gerrit-plugin:gerritreviewsmodule'. Please contact your JIRA administrators.

          Activity

          Hide
          Andreas Pieber added a comment -

          because of changed situation this one should also be applied forward to the other branches before 2.5 is used

          Show
          Andreas Pieber added a comment - because of changed situation this one should also be applied forward to the other branches before 2.5 is used
          Hide
          Andreas Pieber added a comment -

          forward merged that one

          Show
          Andreas Pieber added a comment - forward merged that one

            People

            • Assignee:
              Andreas Pieber
              Reporter:
              Andreas Pieber
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: