OpenEngSB
  1. OpenEngSB
  2. OPENENGSB-2647

domain.version.range does not follow semantic versioning

    Details

      Description

      Since the default is [2.0.0,3) anyhow, the custom import-declarations are removed entirely.

        Gliffy Diagrams

        Error rendering 'com.meetme.plugins.jira.gerrit-plugin:gerritreviewsmodule'. Please contact your JIRA administrators.

          Activity

          Hide
          Christoph Gritschenberger added a comment -

          Error executing command: No feature named 'openengsb-domain-report' with version '$

          {openengsb.domain.range}

          ' available

          Show
          Christoph Gritschenberger added a comment - Error executing command: No feature named 'openengsb-domain-report' with version '$ {openengsb.domain.range} ' available
          Hide
          Christoph Gritschenberger added a comment -

          version.range is needed for features.xml

          Show
          Christoph Gritschenberger added a comment - version.range is needed for features.xml

            People

            • Assignee:
              Christoph Gritschenberger
              Reporter:
              Christoph Gritschenberger
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: