Details

    • Type: Library Upgrade Library Upgrade
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: openengsb-2.0.0
    • Fix Version/s: openengsb-3.0.0.M1
    • Component/s: openengsb
    • Labels:

      Gliffy Diagrams

      Error rendering 'com.meetme.plugins.jira.gerrit-plugin:gerritreviewsmodule'. Please contact your JIRA administrators.

        Activity

        Andreas Pieber created issue -
        Andreas Pieber made changes -
        Field Original Value New Value
        Status Open [ 1 ] In Progress [ 3 ]
        Andreas Pieber added a comment -

        waiting for final release of the framework

        Andreas Pieber made changes -
        Status In Progress [ 3 ] Resolved [ 5 ]
        Resolution Fixed [ 1 ]
        Christoph Gritschenberger made changes -
        Status Resolved [ 5 ] Closed [ 6 ]
        Andreas Pieber made changes -
        Workflow jira [ 13836 ] OpenEngSB Workflow [ 18533 ]
        Andreas Pieber made changes -
        Labels archived
        Andreas Pieber made changes -
        Fix Version/s openengsb-2.1.0 [ 10168 ]
        Stefan Scheiber made changes -
        Workflow OpenEngSB Workflow [ 18533 ] OpenEngSB 2 Workflow [ 23327 ]
        Stefan Scheiber made changes -
        Fix Version/s openengsb-3.0.0.M1 [ 11164 ]
        Fix Version/s openengsb-2.0.1 [ 10496 ]
        Fix Version/s openengsb-3.0.0 [ 10169 ]
        Assignee Time in statuses
        Andreas Pieber
        The issue is open and ready for the assignee to start work on it.Open
        16/Jan/12 11:07 - 16/Jan/12 11:07 : 2 s
        Total: 2 s
        This issue is being actively worked on at the moment by the assignee.In Progress
        16/Jan/12 11:07 - 16/Jan/12 12:38 : 1 h, 31 m
        Total: 1 h, 31 m
        A resolution has been taken, and it is awaiting verification by reporter. From here issues are either reopened, or are closed.Resolved
        16/Jan/12 12:38 - 17/Jan/12 10:06 : 21 h, 27 m
        Total: 21 h, 27 m
        The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
        17/Jan/12 10:06 - Today 9:56 : 56254 h, 49 m
        Total: 56254 h, 49 m
        Status Time from assignees
        The issue is open and ready for the assignee to start work on it.Open
        Andreas Pieber
        16/Jan/12 11:07 - 16/Jan/12 11:07 : 2 s
        Total: 2 s
        This issue is being actively worked on at the moment by the assignee.In Progress
        Andreas Pieber
        16/Jan/12 11:07 - 16/Jan/12 12:38 : 1 h, 31 m
        Total: 1 h, 31 m
        A resolution has been taken, and it is awaiting verification by reporter. From here issues are either reopened, or are closed.Resolved
        Andreas Pieber
        16/Jan/12 12:38 - 17/Jan/12 10:06 : 21 h, 27 m
        Total: 21 h, 27 m
        The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
        Andreas Pieber
        17/Jan/12 10:06 - Today 9:56 : 56254 h, 49 m
        Total: 56254 h, 49 m

          People

          • Assignee:
            Andreas Pieber
            Reporter:
            Andreas Pieber
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: