Details

      Description

      After studying the ASF release guidelines a little bit more in detail it's not allow to use LGPL in releases, independent if allowed or not. To (therefore) get rid of the dependency (and stay backward compatible) a simple serialisation database should be written instead which is license compatible.

        Gliffy Diagrams

        Error rendering 'com.meetme.plugins.jira.gerrit-plugin:gerritreviewsmodule'. Please contact your JIRA administrators.

          Activity

          There are no comments yet on this issue.

            People

            • Assignee:
              Andreas Pieber
              Reporter:
              Andreas Pieber
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: