OpenEngSB
  1. OpenEngSB
  2. OPENENGSB-2793

use the new openjpa maven plugin instead of the old one

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: openengsb-3.0.0.M1
    • Component/s: framework, root
    • Labels:
      None

      Description

      !!!!
      Please keep in mind that this upgrade will also need an upgrade of the framework!
      !!!!

      <plugin>
      <groupId>org.codehaus.mojo</groupId>
      <artifactId>openjpa-maven-plugin</artifactId>
      <version>1.2</version>
      </plugin>

      had been replaced with

      <plugin>
      <groupId>org.apache.openjpa</groupId>
      <artifactId>openjpa-maven-plugin</artifactId>
      <version>2.2.0</version>
      </plugin>

      With the upgrade to openjpa 2.2.0

        Gliffy Diagrams

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

          There are no comments yet on this issue.

            People

            • Assignee:
              Felix Mayerhuber
              Reporter:
              Andreas Pieber
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: