Details

    • Type: Bug Bug
    • Status: Backlog
    • Priority: Major Major
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: root-38
    • Component/s: root
    • Labels:
      None

      Description

      The configuration of our jar plugin needs to look similar to the following to workaround stupid maven defaults

      <plugin>
      <groupId>org.apache.maven.plugins</groupId>
      <artifactId>maven-jar-plugin</artifactId>
      <version>2.3.1</version>
      <configuration>
      <archive>
      <manifest>
      <addDefaultSpecificationEntries>true</addDefaultSpecificationEntries>
      <addDefaultImplementationEntries>true</addDefaultImplementationEntries>
      </manifest>
      </archive>
      </configuration>
      </plugin>

        Gliffy Diagrams

        Error rendering 'com.meetme.plugins.jira.gerrit-plugin:gerritreviewsmodule'. Please contact your JIRA administrators.

          Activity

          There are no comments yet on this issue.

            People

            • Assignee:
              Kristof Meixner
              Reporter:
              Andreas Pieber
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated: