Details

    • Type: Library Upgrade Library Upgrade
    • Status: Closed
    • Priority: Major Major
    • Resolution: Won't Fix
    • Affects Version/s: None
    • Fix Version/s: root-34
    • Component/s: root
    • Labels:
      None

      Description

      This change is required to gurantee that license, notice, deps, ... are correctly injected into the jar file. This change is required because of OPENENGSB-2806 and OPENENGSB-2808

        Gliffy Diagrams

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

            Hide
            Stefan Scheiber added a comment -

            openengsb-maven-plugin is not used anymore.
            see OPENENGSB-3490

            Show
            Stefan Scheiber added a comment - openengsb-maven-plugin is not used anymore. see OPENENGSB-3490

              People

              • Assignee:
                Unassigned
                Reporter:
                Andreas Pieber
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: