Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: Wont Fix
    • Component/s: None
    • Labels:

      Description

      Problem:
      maven assembly plugin sets wrong directory permissions

      check which directories are affected

        Gliffy Diagrams

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

            Christoph Hochreiner added a comment - - edited

            the problem is the folder assembly/target/openengsb-framework-2.4.3-SNAPSHOT/config --> wrong permissions

            the only existing file in this folder is README.md

            Christoph Hochreiner added a comment -

            this is probably the problem: https://jira.codehaus.org/browse/MASSEMBLY-557

            Christoph Gritschenberger added a comment -

              People

              • Assignee:
                Christoph Hochreiner
                Reporter:
                Christoph Hochreiner
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: