Details

      Gliffy Diagrams

      Error rendering 'com.meetme.plugins.jira.gerrit-plugin:gerritreviewsmodule'. Please contact your JIRA administrators.

        Activity

        Christoph Gritschenberger created issue -
        Andreas Pieber added a comment -

        I've still not started the release of 2.4.3 . so if you like feel free to include this into the 2.4.3 release

        Andreas Pieber made changes -
        Field Original Value New Value
        Fix Version/s framework-2.4.5 [ 10764 ]
        Fix Version/s framework-2.4.4 [ 10761 ]
        Andreas Pieber made changes -
        Assignee Andreas Pieber [ pieber ]
        Andreas Pieber made changes -
        Status Open [ 1 ] In Progress [ 3 ]
        Andreas Pieber made changes -
        Status In Progress [ 3 ] Closed [ 6 ]
        Resolution Fixed [ 1 ]
        Andreas Pieber made changes -
        Workflow jira [ 14349 ] OpenEngSB Workflow [ 18654 ]
        Andreas Pieber made changes -
        Labels archived
        Stefan Scheiber made changes -
        Workflow OpenEngSB Workflow [ 18654 ] OpenEngSB 2 Workflow [ 23459 ]
        Stefan Scheiber made changes -
        Fix Version/s openengsb-3.0.0 [ 10169 ]
        Fix Version/s framework-2.4.5 [ 10764 ]
        Fix Version/s framework-2.5.0 [ 10596 ]
        Fix Version/s framework-3.0.0 [ 10488 ]
        Stefan Scheiber made changes -
        Fix Version/s openengsb-3.0.0.M1 [ 11164 ]
        Fix Version/s openengsb-3.0.0 [ 10169 ]
        Assignee Time in statuses
        Andreas Pieber
        The issue is open and ready for the assignee to start work on it.Open
        19/Apr/12 14:56 - 19/Apr/12 14:57 : 3 s
        Total: 3 s
        This issue is being actively worked on at the moment by the assignee.In Progress
        19/Apr/12 14:57 - 20/Apr/12 16:37 : 25 h, 40 m
        Total: 25 h, 40 m
        The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
        20/Apr/12 16:37 - Today 10:05 : 47609 h, 27 m
        Total: 47609 h, 27 m
        unknown
        The issue is open and ready for the assignee to start work on it.Open
        29/Mar/12 14:32 - 19/Apr/12 14:56 : 504 h, 24 m
        Total: 504 h, 24 m
        Status Time from assignees
        The issue is open and ready for the assignee to start work on it.Open
        Andreas Pieber
        19/Apr/12 14:56 - 19/Apr/12 14:57 : 3 s
        Total: 3 s
        unknown
        29/Mar/12 14:32 - 19/Apr/12 14:56 : 504 h, 24 m
        Total: 504 h, 24 m
        This issue is being actively worked on at the moment by the assignee.In Progress
        Andreas Pieber
        19/Apr/12 14:57 - 20/Apr/12 16:37 : 25 h, 40 m
        Total: 25 h, 40 m
        The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
        Andreas Pieber
        20/Apr/12 16:37 - Today 10:05 : 47609 h, 27 m
        Total: 47609 h, 27 m

          People

          • Assignee:
            Andreas Pieber
            Reporter:
            Christoph Gritschenberger
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: