Details

      Description

      I was able to reproduce this on windows and linux using either oracle jdk-7 or openjdk-7.

      One symptom is, that when extracted the config-directory has no permissions (mode 0000).

        Gliffy Diagrams

          Issue Links

          Error rendering 'com.meetme.plugins.jira.gerrit-plugin:gerritreviewsmodule'. Please contact your JIRA administrators.

            Activity

            Christoph Gritschenberger created issue -
            Christoph Gritschenberger added a comment -
            Andreas Pieber made changes -
            Field Original Value New Value
            Fix Version/s framework-2.5.0 [ 10596 ]
            Fix Version/s framework-3.0.0 [ 10488 ]
            Andreas Pieber added a comment -

            sounds like this could be the problem

            Andreas Pieber made changes -
            Affects Version/s framework-2.4.3 [ 10660 ]
            Andreas Pieber made changes -
            Fix Version/s framework-2.4.5 [ 10764 ]
            Fix Version/s framework-2.4.4 [ 10761 ]
            Christoph Gritschenberger made changes -
            Link This issue is duplicated by OPENENGSB-2833 [ OPENENGSB-2833 ]
            Christoph Gritschenberger added a comment -

            It seems to affect OSX as well (OPENENGSB-2833).

            Andreas Pieber made changes -
            Assignee Andreas Pieber [ pieber ]
            Andreas Pieber added a comment -

            This one had been fixed by OPENENGSB-2944

            Andreas Pieber made changes -
            Status Open [ 1 ] Closed [ 6 ]
            Resolution Fixed [ 1 ]
            Andreas Pieber made changes -
            Workflow jira [ 14351 ] OpenEngSB Workflow [ 18656 ]
            Andreas Pieber made changes -
            Labels archived
            Stefan Scheiber made changes -
            Workflow OpenEngSB Workflow [ 18656 ] OpenEngSB 2 Workflow [ 23461 ]
            Stefan Scheiber made changes -
            Fix Version/s openengsb-3.0.0 [ 10169 ]
            Fix Version/s framework-2.4.5 [ 10764 ]
            Fix Version/s framework-2.5.0 [ 10596 ]
            Fix Version/s framework-3.0.0 [ 10488 ]
            Stefan Scheiber made changes -
            Fix Version/s openengsb-3.0.0.M1 [ 11164 ]
            Fix Version/s openengsb-3.0.0 [ 10169 ]
            Assignee Time in statuses
            Andreas Pieber
            The issue is open and ready for the assignee to start work on it.Open
            19/Apr/12 14:57 - 19/Apr/12 14:57 : 29 s
            Total: 29 s
            The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
            19/Apr/12 14:57 - Today 10:18 : 49076 h, 21 m
            Total: 49076 h, 21 m
            unknown
            The issue is open and ready for the assignee to start work on it.Open
            30/Mar/12 1:49 - 19/Apr/12 14:57 : 493 h, 7 m
            Total: 493 h, 7 m
            Status Time from assignees
            The issue is open and ready for the assignee to start work on it.Open
            Andreas Pieber
            19/Apr/12 14:57 - 19/Apr/12 14:57 : 29 s
            Total: 29 s
            unknown
            30/Mar/12 1:49 - 19/Apr/12 14:57 : 493 h, 7 m
            Total: 493 h, 7 m
            The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
            Andreas Pieber
            19/Apr/12 14:57 - Today 10:18 : 49076 h, 21 m
            Total: 49076 h, 21 m

              People

              • Assignee:
                Andreas Pieber
                Reporter:
                Christoph Gritschenberger
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: