Details

    • Type: Library Upgrade Library Upgrade
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: framework-2.4.4
    • Fix Version/s: openengsb-3.0.0.M1
    • Component/s: framework
    • Labels:

      Description

      With karaf 2.2.7 also a new fileinstall version is available which should be alligned

        Gliffy Diagrams

        Error rendering 'com.meetme.plugins.jira.gerrit-plugin:gerritreviewsmodule'. Please contact your JIRA administrators.

          Activity

          Andreas Pieber created issue -
          Andreas Pieber made changes -
          Field Original Value New Value
          Status Open [ 1 ] In Progress [ 3 ]
          Andreas Pieber made changes -
          Status In Progress [ 3 ] Resolved [ 5 ]
          Resolution Fixed [ 1 ]
          Andreas Pieber added a comment -

          See https://github.com/anpieber/openengsb-framework/tree/karaf227 for the commits waiting for karaf 2.2.7 push to m2 central

          Andreas Pieber made changes -
          Fix Version/s framework-2.5.0 [ 10596 ]
          Fix Version/s framework-3.0.0 [ 10488 ]
          Andreas Pieber made changes -
          Status Resolved [ 5 ] Closed [ 6 ]
          Andreas Pieber made changes -
          Workflow jira [ 14448 ] OpenEngSB Workflow [ 18734 ]
          Andreas Pieber made changes -
          Labels archived
          Stefan Scheiber made changes -
          Workflow OpenEngSB Workflow [ 18734 ] OpenEngSB 2 Workflow [ 23548 ]
          Stefan Scheiber made changes -
          Fix Version/s openengsb-3.0.0 [ 10169 ]
          Fix Version/s framework-2.4.5 [ 10764 ]
          Fix Version/s framework-2.5.0 [ 10596 ]
          Fix Version/s framework-3.0.0 [ 10488 ]
          Stefan Scheiber made changes -
          Fix Version/s openengsb-3.0.0.M1 [ 11164 ]
          Fix Version/s openengsb-3.0.0 [ 10169 ]
          Assignee Time in statuses
          Andreas Pieber
          The issue is open and ready for the assignee to start work on it.Open
          26/Apr/12 6:12 - 26/Apr/12 6:12 : 7 s
          Total: 7 s
          This issue is being actively worked on at the moment by the assignee.In Progress
          26/Apr/12 6:12 - 26/Apr/12 9:49 : 3 h, 37 m
          Total: 3 h, 37 m
          A resolution has been taken, and it is awaiting verification by reporter. From here issues are either reopened, or are closed.Resolved
          26/Apr/12 9:49 - 29/Apr/12 19:34 : 81 h, 45 m
          Total: 81 h, 45 m
          The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
          29/Apr/12 19:34 - Today 1:03 : 48798 h, 28 m
          Total: 48798 h, 28 m
          Status Time from assignees
          The issue is open and ready for the assignee to start work on it.Open
          Andreas Pieber
          26/Apr/12 6:12 - 26/Apr/12 6:12 : 7 s
          Total: 7 s
          This issue is being actively worked on at the moment by the assignee.In Progress
          Andreas Pieber
          26/Apr/12 6:12 - 26/Apr/12 9:49 : 3 h, 37 m
          Total: 3 h, 37 m
          A resolution has been taken, and it is awaiting verification by reporter. From here issues are either reopened, or are closed.Resolved
          Andreas Pieber
          26/Apr/12 9:49 - 29/Apr/12 19:34 : 81 h, 45 m
          Total: 81 h, 45 m
          The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
          Andreas Pieber
          29/Apr/12 19:34 - Today 1:03 : 48798 h, 28 m
          Total: 48798 h, 28 m

            People

            • Assignee:
              Andreas Pieber
              Reporter:
              Andreas Pieber
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: