OpenEngSB
  1. OpenEngSB
  2. OPENENGSB-2966

replace custom primitives-handling in test-client with ClassUtils from commons-lang

    Details

      Gliffy Diagrams

      Error rendering 'com.meetme.plugins.jira.gerrit-plugin:gerritreviewsmodule'. Please contact your JIRA administrators.

        Activity

        Christoph Gritschenberger created issue -
        Andreas Pieber added a comment -

        had been fixed already

        Andreas Pieber made changes -
        Field Original Value New Value
        Status Open [ 1 ] Closed [ 6 ]
        Assignee Christoph Gritschenberger [ christophg ]
        Resolution Fixed [ 1 ]
        Andreas Pieber made changes -
        Workflow jira [ 14456 ] OpenEngSB Workflow [ 18739 ]
        Andreas Pieber made changes -
        Labels archived
        Stefan Scheiber made changes -
        Workflow OpenEngSB Workflow [ 18739 ] OpenEngSB 2 Workflow [ 23553 ]
        Stefan Scheiber made changes -
        Fix Version/s openengsb-3.0.0 [ 10169 ]
        Fix Version/s framework-2.4.5 [ 10764 ]
        Fix Version/s framework-2.5.0 [ 10596 ]
        Fix Version/s framework-3.0.0 [ 10488 ]
        Stefan Scheiber made changes -
        Fix Version/s openengsb-3.0.0.M1 [ 11164 ]
        Fix Version/s openengsb-3.0.0 [ 10169 ]
        Assignee Time in statuses
        Christoph Gritschenberger
        The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
        29/Apr/12 17:23 - Today 0:57 : 48800 h, 33 m
        Total: 48800 h, 33 m
        unknown
        The issue is open and ready for the assignee to start work on it.Open
        26/Apr/12 18:33 - 29/Apr/12 17:23 : 70 h, 50 m
        Total: 70 h, 50 m
        Status Time from assignees
        The issue is open and ready for the assignee to start work on it.Open
        unknown
        26/Apr/12 18:33 - 29/Apr/12 17:23 : 70 h, 50 m
        Total: 70 h, 50 m
        The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
        Christoph Gritschenberger
        29/Apr/12 17:23 - Today 0:57 : 48800 h, 33 m
        Total: 48800 h, 33 m

          People

          • Assignee:
            Christoph Gritschenberger
            Reporter:
            Christoph Gritschenberger
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: