OpenEngSB
  1. OpenEngSB
  2. OPENENGSB-3130

Warning from bundle-plugin "did not find matching referal ..."

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: framework-2.5.0
    • Fix Version/s: openengsb-3.0.0.M1
    • Component/s: framework
    • Labels:
    • Sprint:
      Sprint 3, Sprint 4, Sprint 5

      Description

      This happens during regular build
      (mvn clean install)

      [WARNING] Bundle org.openengsb.framework:org.openengsb.framework.common:bundle:3.0.0-cdlflex-09-SNAPSHOT : Did not find matching referal for org.openengsb.infrastructure.*
      [WARNING] Bundle org.openengsb.framework:org.openengsb.framework.common:bundle:3.0.0-cdlflex-09-SNAPSHOT : Did not find matching referal for org.openengsb.ports.*

        Gliffy Diagrams

        Error rendering 'com.meetme.plugins.jira.gerrit-plugin:gerritreviewsmodule'. Please contact your JIRA administrators.

          Activity

          Christoph Gritschenberger created issue -
          Christoph Gritschenberger made changes -
          Field Original Value New Value
          Rank Ranked higher
          Christoph Gritschenberger made changes -
          Rank Ranked higher
          Andreas Pieber made changes -
          Issue Type Bug [ 1 ] Improvement [ 4 ]
          Andreas Pieber made changes -
          Rank Ranked higher
          Andreas Pieber made changes -
          Assignee Lukas Stampf [ l.stampf ]
          Andreas Pieber made changes -
          Sprint Sprint 3 [ 3 ]
          Lukas Stampf made changes -
          Status Open [ 1 ] Resolved [ 5 ]
          Affects Version/s framework-2.5.0 [ 10596 ]
          Resolution Fixed [ 1 ]
          Andreas Pieber made changes -
          Rank Ranked higher
          Andreas Pieber made changes -
          Sprint Sprint 3 [ 3 ] Sprint 3, Sprint 4 [ 3, 4 ]
          Andreas Pieber made changes -
          Sprint Sprint 3, Sprint 4 [ 3, 4 ] Sprint 3, Sprint 4, Sprint 5 [ 3, 4, 5 ]
          Lukas Stampf added a comment -

          merged

          Lukas Stampf made changes -
          Status Resolved [ 5 ] Closed [ 6 ]
          Andreas Pieber made changes -
          Workflow jira [ 14892 ] OpenEngSB Workflow [ 18870 ]
          Andreas Pieber made changes -
          Labels archived
          Stefan Scheiber made changes -
          Workflow OpenEngSB Workflow [ 18870 ] OpenEngSB 2 Workflow [ 23690 ]
          Stefan Scheiber made changes -
          Fix Version/s openengsb-3.0.0 [ 10169 ]
          Fix Version/s framework-3.0.0 [ 10488 ]
          Stefan Scheiber made changes -
          Fix Version/s openengsb-3.0.0.M1 [ 11164 ]
          Fix Version/s openengsb-3.0.0 [ 10169 ]
          Assignee Time in statuses
          Lukas Stampf
          The issue is open and ready for the assignee to start work on it.Open
          18/Jul/12 14:47 - 21/Jul/12 15:25 : 72 h, 38 m
          Total: 72 h, 38 m
          A resolution has been taken, and it is awaiting verification by reporter. From here issues are either reopened, or are closed.Resolved
          21/Jul/12 15:25 - 06/Aug/12 21:24 : 389 h, 59 m
          Total: 389 h, 59 m
          The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
          06/Aug/12 21:24 - Today 20:54 : 60959 h, 30 m
          Total: 60959 h, 30 m
          unknown
          The issue is open and ready for the assignee to start work on it.Open
          17/Jul/12 14:50 - 18/Jul/12 14:47 : 23 h, 56 m
          Total: 23 h, 56 m
          Status Time from assignees
          The issue is open and ready for the assignee to start work on it.Open
          Lukas Stampf
          18/Jul/12 14:47 - 21/Jul/12 15:25 : 72 h, 38 m
          Total: 72 h, 38 m
          unknown
          17/Jul/12 14:50 - 18/Jul/12 14:47 : 23 h, 56 m
          Total: 23 h, 56 m
          A resolution has been taken, and it is awaiting verification by reporter. From here issues are either reopened, or are closed.Resolved
          Lukas Stampf
          21/Jul/12 15:25 - 06/Aug/12 21:24 : 389 h, 59 m
          Total: 389 h, 59 m
          The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
          Lukas Stampf
          06/Aug/12 21:24 - Today 20:54 : 60959 h, 30 m
          Total: 60959 h, 30 m

            People

            • Assignee:
              Lukas Stampf
              Reporter:
              Christoph Gritschenberger
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Agile