Details

    • Type: Library Upgrade Library Upgrade
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: openengsb-3.0.0
    • Fix Version/s: openengsb-3.0.0.M1
    • Component/s: framework
    • Labels:
    • Sprint:
      Sprint 4

      Description

      This always comes along with a bug fix since the 1.0.2 release of pax-wicket contains some critical bug fixes.

        Gliffy Diagrams

        Error rendering 'com.meetme.plugins.jira.gerrit-plugin:gerritreviewsmodule'. Please contact your JIRA administrators.

          Activity

          Andreas Pieber created issue -
          Andreas Pieber made changes -
          Field Original Value New Value
          Rank Ranked higher
          Andreas Pieber made changes -
          Status Open [ 1 ] In Progress [ 3 ]
          Andreas Pieber made changes -
          Rank Ranked higher
          Andreas Pieber added a comment -

          No changes required for this bugfix relesae

          Andreas Pieber made changes -
          Status In Progress [ 3 ] Closed [ 6 ]
          Resolution Fixed [ 1 ]
          Andreas Pieber made changes -
          Workflow jira [ 15154 ] OpenEngSB Workflow [ 18931 ]
          Andreas Pieber made changes -
          Labels archived
          Stefan Scheiber made changes -
          Workflow OpenEngSB Workflow [ 18931 ] OpenEngSB 2 Workflow [ 23756 ]
          Stefan Scheiber made changes -
          Fix Version/s openengsb-3.0.0 [ 10169 ]
          Fix Version/s framework-3.0.0 [ 10488 ]
          Stefan Scheiber made changes -
          Affects Version/s openengsb-3.0.0 [ 10169 ]
          Affects Version/s framework-3.0.0 [ 10488 ]
          Stefan Scheiber made changes -
          Fix Version/s openengsb-3.0.0.M1 [ 11164 ]
          Fix Version/s openengsb-3.0.0 [ 10169 ]
          Assignee Time in statuses
          Andreas Pieber
          The issue is open and ready for the assignee to start work on it.Open
          01/Aug/12 6:29 - 01/Aug/12 6:29 : 8 s
          Total: 8 s
          This issue is being actively worked on at the moment by the assignee.In Progress
          01/Aug/12 6:29 - 01/Aug/12 11:13 : 4 h, 44 m
          Total: 4 h, 44 m
          The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
          01/Aug/12 11:13 - Today 1:37 : 47127 h, 24 m
          Total: 47127 h, 24 m
          Status Time from assignees
          The issue is open and ready for the assignee to start work on it.Open
          Andreas Pieber
          01/Aug/12 6:29 - 01/Aug/12 6:29 : 8 s
          Total: 8 s
          This issue is being actively worked on at the moment by the assignee.In Progress
          Andreas Pieber
          01/Aug/12 6:29 - 01/Aug/12 11:13 : 4 h, 44 m
          Total: 4 h, 44 m
          The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
          Andreas Pieber
          01/Aug/12 11:13 - Today 1:37 : 47127 h, 24 m
          Total: 47127 h, 24 m

            People

            • Assignee:
              Andreas Pieber
              Reporter:
              Andreas Pieber
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Agile