OpenEngSB
  1. OpenEngSB
  2. OPENENGSB-3210

Check all printStackTrace calls for their necessity

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: framework-2.5.1
    • Fix Version/s: openengsb-3.0.0.M1
    • Component/s: framework
    • Labels:
    • Sprint:
      Sprint 5, Sprint 6

      Description

      Check all printStackTrace calls if they are needed and replace/remove it if not.

        Gliffy Diagrams

        Error rendering 'com.meetme.plugins.jira.gerrit-plugin:gerritreviewsmodule'. Please contact your JIRA administrators.

          Activity

          Felix Mayerhuber created issue -
          Felix Mayerhuber made changes -
          Field Original Value New Value
          Labels low-hanging-fruit
          Fix Version/s framework-3.0.0 [ 10488 ]
          Description Check all printStackTrace calls if they are needed and replace/remove it if not.
          Felix Mayerhuber made changes -
          Issue Type Bug [ 1 ] Refactoring [ 13 ]
          Andreas Pieber made changes -
          Assignee Lukas Stampf [ l.stampf ]
          Andreas Pieber made changes -
          Rank Ranked higher
          Andreas Pieber made changes -
          Sprint Sprint 5 [ 5 ]
          Andreas Pieber made changes -
          Rank Ranked higher
          Andreas Pieber made changes -
          Sprint Sprint 5 [ 5 ] Sprint 5, Sprint 6 [ 5, 6 ]
          Lukas Stampf made changes -
          Status Open [ 1 ] Resolved [ 5 ]
          Affects Version/s framework-2.5.1 [ 10771 ]
          Resolution Fixed [ 1 ]
          Lukas Stampf added a comment -

          merged

          Lukas Stampf made changes -
          Status Resolved [ 5 ] Closed [ 6 ]
          Andreas Pieber made changes -
          Workflow jira [ 15158 ] OpenEngSB Workflow [ 18936 ]
          Andreas Pieber made changes -
          Labels low-hanging-fruit archived
          Stefan Scheiber made changes -
          Issue Type Refactoring [ 13 ] Improvement [ 4 ]
          Stefan Scheiber made changes -
          Workflow OpenEngSB Workflow [ 18936 ] OpenEngSB 2 Workflow [ 23761 ]
          Stefan Scheiber made changes -
          Fix Version/s openengsb-3.0.0 [ 10169 ]
          Fix Version/s framework-3.0.0 [ 10488 ]
          Stefan Scheiber made changes -
          Fix Version/s openengsb-3.0.0.M1 [ 11164 ]
          Fix Version/s openengsb-3.0.0 [ 10169 ]
          Assignee Time in statuses
          Lukas Stampf
          The issue is open and ready for the assignee to start work on it.Open
          01/Aug/12 13:49 - 13/Aug/12 22:37 : 296 h, 47 m
          Total: 296 h, 47 m
          A resolution has been taken, and it is awaiting verification by reporter. From here issues are either reopened, or are closed.Resolved
          13/Aug/12 22:37 - 13/Aug/12 22:37 : 7 s
          Total: 7 s
          The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
          13/Aug/12 22:37 - Today 5:36 : 65239 h, 59 m
          Total: 65239 h, 59 m
          unknown
          The issue is open and ready for the assignee to start work on it.Open
          01/Aug/12 12:30 - 01/Aug/12 13:49 : 1 h, 19 m
          Total: 1 h, 19 m
          Status Time from assignees
          The issue is open and ready for the assignee to start work on it.Open
          Lukas Stampf
          01/Aug/12 13:49 - 13/Aug/12 22:37 : 296 h, 47 m
          Total: 296 h, 47 m
          unknown
          01/Aug/12 12:30 - 01/Aug/12 13:49 : 1 h, 19 m
          Total: 1 h, 19 m
          A resolution has been taken, and it is awaiting verification by reporter. From here issues are either reopened, or are closed.Resolved
          Lukas Stampf
          13/Aug/12 22:37 - 13/Aug/12 22:37 : 7 s
          Total: 7 s
          The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
          Lukas Stampf
          13/Aug/12 22:37 - Today 5:36 : 65239 h, 59 m
          Total: 65239 h, 59 m

            People

            • Assignee:
              Lukas Stampf
              Reporter:
              Felix Mayerhuber
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Agile