OpenEngSB
  1. OpenEngSB
  2. OPENENGSB-3257

downgrade axis2 java2wsdl maven plugin to version 1.6.1

    Details

    • Type: Library Upgrade Library Upgrade
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: openengsb-3.0.0.M1
    • Component/s: root
    • Labels:
    • Changelog:
      there should be no change for any user
    • Sprint:
      Sprint 6

      Description

      Since version 1.6.2 throws NullPointerExceptions at a class where a WSDL should be created, but 1.6.1 not, we should downgrade the plugin because there seems to be problems with the 1.6.2 release.

        Gliffy Diagrams

          Issue Links

          Error rendering 'com.meetme.plugins.jira.gerrit-plugin:gerritreviewsmodule'. Please contact your JIRA administrators.

            Activity

            Hide
            Christoph Gritschenberger added a comment -

            Is this fixed in 1.7.0-SNAPSHOT?

            Show
            Christoph Gritschenberger added a comment - Is this fixed in 1.7.0-SNAPSHOT?
            Hide
            Felix Mayerhuber added a comment -

            I will try that

            Show
            Felix Mayerhuber added a comment - I will try that

              People

              • Assignee:
                Felix Mayerhuber
                Reporter:
                Felix Mayerhuber
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Agile