Details

    • Sprint:
      Sprint 8

      Description

      Fix property names which were caused by copy/paste errors.
      Create missing Event for geting a whole history of a requirement.

        Gliffy Diagrams

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

          Peter Grman created issue -
          Peter Grman made changes -
          Field Original Value New Value
          Status Open [ 1 ] In Progress [ 3 ]
          Peter Grman added a comment -

          I couldn't create a pull request yet, because github is somehow stuck and doesn't show my commit everywhere (if you download the repo as a zip, you get it)

          hope it will fix itself later

          Peter Grman made changes -
          Status In Progress [ 3 ] Resolved [ 5 ]
          Resolution Fixed [ 1 ]
          Peter Grman added a comment -

          pull request is created

          Andreas Pieber made changes -
          Rank Ranked higher
          Andreas Pieber made changes -
          Sprint Sprint 8 [ 8 ]
          Andreas Pieber made changes -
          Workflow jira [ 15206 ] OpenEngSB Workflow [ 16079 ]
          Andreas Pieber made changes -
          Status Resolved [ 5 ] Closed [ 6 ]
          Andreas Pieber made changes -
          Labels archived
          Andreas Pieber made changes -
          Affects Version/s framework-3.0.0 [ 10488 ]
          Affects Version/s domain-requirement-1.0.0 [ 10862 ]
          Fix Version/s framework-3.0.0 [ 10488 ]
          Fix Version/s domain-requirement-1.0.0 [ 10862 ]
          Andreas Pieber made changes -
          Component/s framework [ 10140 ]
          Component/s domain-requirement [ 10590 ]
          Stefan Scheiber made changes -
          Workflow OpenEngSB Workflow [ 16079 ] OpenEngSB 2 Workflow [ 23807 ]
          Stefan Scheiber made changes -
          Fix Version/s openengsb-3.0.0 [ 10169 ]
          Fix Version/s framework-3.0.0 [ 10488 ]
          Stefan Scheiber made changes -
          Affects Version/s openengsb-3.0.0 [ 10169 ]
          Affects Version/s framework-3.0.0 [ 10488 ]
          Stefan Scheiber made changes -
          Fix Version/s openengsb-3.0.0.M1 [ 11164 ]
          Fix Version/s openengsb-3.0.0 [ 10169 ]
          Assignee Time in statuses
          Peter Grman
          The issue is open and ready for the assignee to start work on it.Open
          15/Aug/12 19:48 - 15/Aug/12 23:25 : 3 h, 36 m
          Total: 3 h, 36 m
          This issue is being actively worked on at the moment by the assignee.In Progress
          15/Aug/12 23:25 - 15/Aug/12 23:38 : 13 m
          Total: 13 m
          A resolution has been taken, and it is awaiting verification by reporter. From here issues are either reopened, or are closed.Resolved
          15/Aug/12 23:38 - 10/Oct/12 14:37 : 1334 h, 59 m
          Total: 1334 h, 59 m
          The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
          10/Oct/12 14:37 - Today 20:54 : 45415 h, 16 m
          Total: 45415 h, 16 m
          Status Time from assignees
          The issue is open and ready for the assignee to start work on it.Open
          Peter Grman
          15/Aug/12 19:48 - 15/Aug/12 23:25 : 3 h, 36 m
          Total: 3 h, 36 m
          This issue is being actively worked on at the moment by the assignee.In Progress
          Peter Grman
          15/Aug/12 23:25 - 15/Aug/12 23:38 : 13 m
          Total: 13 m
          A resolution has been taken, and it is awaiting verification by reporter. From here issues are either reopened, or are closed.Resolved
          Peter Grman
          15/Aug/12 23:38 - 10/Oct/12 14:37 : 1334 h, 59 m
          Total: 1334 h, 59 m
          The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
          Peter Grman
          10/Oct/12 14:37 - Today 20:54 : 45415 h, 16 m
          Total: 45415 h, 16 m

            People

            • Assignee:
              Peter Grman
              Reporter:
              Peter Grman
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Agile