OpenEngSB
  1. OpenEngSB
  2. OPENENGSB-3307

loom-csharp compile-error because of missing openengsb-api-version

    Details

      Description

      As npanday has difficulties supporting dependencymanagement, all dependencies in domains must declare a version number.
      It's missing in the ExampleDomain

        Gliffy Diagrams

        Error rendering 'com.meetme.plugins.jira.gerrit-plugin:gerritreviewsmodule'. Please contact your JIRA administrators.

          Activity

          There are no comments yet on this issue.

            People

            • Assignee:
              Christoph Gritschenberger
              Reporter:
              Christoph Gritschenberger
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: