Details

    • Type: Administration Administration
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: openengsb-3.0.0, root-33
    • Fix Version/s: openengsb-3.0.0.M1
    • Component/s: framework, root
    • Labels:
      None

      Gliffy Diagrams

      No reviews matched the request. Check your Options in the drop-down menu of this sections header.

        Activity

        Andreas Pieber created issue -
        Andreas Pieber made changes -
        Field Original Value New Value
        Summary Migrage from hudson to travis Migrate from hudson to travis
        Andreas Pieber made changes -
        Rank Ranked higher
        Andreas Pieber made changes -
        Status Open [ 1 ] In Progress [ 3 ]
        Andreas Pieber made changes -
        Status In Progress [ 3 ] Open [ 1 ]
        Andreas Pieber made changes -
        Status Open [ 1 ] In Progress [ 3 ]
        Andreas Pieber made changes -
        Rank Ranked lower
        Andreas Pieber made changes -
        Rank Ranked lower
        Andreas Pieber made changes -
        Status In Progress [ 3 ] Closed [ 6 ]
        Resolution Fixed [ 1 ]
        Andreas Pieber added a comment -

        ups, closed the wrong issue

        Andreas Pieber made changes -
        Resolution Fixed [ 1 ]
        Status Closed [ 6 ] Reopened [ 4 ]
        Andreas Pieber made changes -
        Status Reopened [ 4 ] In Progress [ 3 ]
        Andreas Pieber made changes -
        Fix Version/s framework-3.0.0 [ 10488 ]
        Fix Version/s root-34 [ 10769 ]
        Fix Version/s Impediment List [ 10031 ]
        Affects Version/s root-33 [ 10662 ]
        Affects Version/s framework-3.0.0 [ 10488 ]
        Affects Version/s Impediment List [ 10031 ]
        Component/s framework [ 10140 ]
        Component/s root [ 10142 ]
        Andreas Pieber made changes -
        Rank Ranked higher
        Andreas Pieber made changes -
        Rank Ranked lower
        Andreas Pieber added a comment -

        this is basically done; now the thing remaining is to get the build more stable

        Andreas Pieber made changes -
        Status In Progress [ 3 ] Closed [ 6 ]
        Resolution Fixed [ 1 ]
        Stefan Scheiber made changes -
        Workflow OpenEngSB Workflow [ 19646 ] OpenEngSB 2 Workflow [ 23960 ]
        Stefan Scheiber made changes -
        Fix Version/s openengsb-3.0.0 [ 10169 ]
        Fix Version/s framework-3.0.0 [ 10488 ]
        Fix Version/s root-34 [ 10769 ]
        Stefan Scheiber made changes -
        Affects Version/s openengsb-3.0.0 [ 10169 ]
        Affects Version/s framework-3.0.0 [ 10488 ]
        Stefan Scheiber made changes -
        Fix Version/s openengsb-3.0.0.M1 [ 11164 ]
        Fix Version/s openengsb-3.0.0 [ 10169 ]
        Assignee Time in statuses
        Andreas Pieber
        The issue is open and ready for the assignee to start work on it.Open
        12/Dec/12 10:45 - 07/Jan/13 7:13 : 620 h, 28 m
        07/Jan/13 7:13 - 09/Jan/13 11:57 : 52 h, 43 m
        Total: 673 h, 11 m
        This issue is being actively worked on at the moment by the assignee.In Progress
        07/Jan/13 7:13 - 07/Jan/13 7:13 : 4 s
        09/Jan/13 11:57 - 09/Jan/13 12:42 : 45 m
        09/Jan/13 16:40 - 17/Apr/13 16:02 : 2350 h, 22 m
        Total: 2351 h, 7 m
        This issue was once resolved, but the resolution was deemed incorrect. From here issues are either marked assigned or resolved.Reopened
        09/Jan/13 16:40 - 09/Jan/13 16:40 : 2 s
        Total: 2 s
        The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
        09/Jan/13 12:42 - 09/Jan/13 16:40 : 3 h, 57 m
        17/Apr/13 16:02 - Today 1:33 : 40906 h, 30 m
        Total: 40910 h, 28 m
        Status Time from assignees
        The issue is open and ready for the assignee to start work on it.Open
        Andreas Pieber
        12/Dec/12 10:45 - 07/Jan/13 7:13 : 620 h, 28 m
        07/Jan/13 7:13 - 09/Jan/13 11:57 : 52 h, 43 m
        Total: 673 h, 11 m
        This issue is being actively worked on at the moment by the assignee.In Progress
        Andreas Pieber
        07/Jan/13 7:13 - 07/Jan/13 7:13 : 4 s
        09/Jan/13 11:57 - 09/Jan/13 12:42 : 45 m
        09/Jan/13 16:40 - 17/Apr/13 16:02 : 2350 h, 22 m
        Total: 2351 h, 7 m
        This issue was once resolved, but the resolution was deemed incorrect. From here issues are either marked assigned or resolved.Reopened
        Andreas Pieber
        09/Jan/13 16:40 - 09/Jan/13 16:40 : 2 s
        Total: 2 s
        The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
        Andreas Pieber
        09/Jan/13 12:42 - 09/Jan/13 16:40 : 3 h, 57 m
        17/Apr/13 16:02 - Today 1:33 : 40906 h, 30 m
        Total: 40910 h, 28 m

          People

          • Assignee:
            Andreas Pieber
            Reporter:
            Andreas Pieber
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: