OpenEngSB
  1. OpenEngSB
  2. OPENENGSB-3555

XLink: Adapt hardwired transformation for Testdata used in evaluation

    Details

      Gliffy Diagrams

      No reviews matched the request. Check your Options in the drop-down menu of this sections header.

        Activity

        Christoph Prybila created issue -
        Christoph Prybila made changes -
        Field Original Value New Value
        Status Open [ 1 ] In Progress [ 3 ]
        Andreas Pieber added a comment -

        I think we can close this one; cant we?

        Christoph Prybila added a comment -

        Yes we can

        Christoph Prybila made changes -
        Status In Progress [ 3 ] Resolved [ 5 ]
        Resolution Fixed [ 1 ]
        Christoph Prybila made changes -
        Status Resolved [ 5 ] Closed [ 6 ]
        Stefan Scheiber made changes -
        Workflow OpenEngSB Workflow [ 19736 ] OpenEngSB 2 Workflow [ 24035 ]
        Stefan Scheiber made changes -
        Fix Version/s openengsb-3.0.0 [ 10169 ]
        Fix Version/s framework-3.0.0 [ 10488 ]
        Stefan Scheiber made changes -
        Fix Version/s openengsb-3.0.0.M1 [ 11164 ]
        Fix Version/s openengsb-3.0.0 [ 10169 ]
        Assignee Time in statuses
        Christoph Prybila
        The issue is open and ready for the assignee to start work on it.Open
        16/Mar/13 10:27 - 17/Apr/13 13:36 : 770 h, 8 m
        Total: 770 h, 8 m
        This issue is being actively worked on at the moment by the assignee.In Progress
        17/Apr/13 13:36 - 27/Apr/13 20:27 : 246 h, 51 m
        Total: 246 h, 51 m
        A resolution has been taken, and it is awaiting verification by reporter. From here issues are either reopened, or are closed.Resolved
        27/Apr/13 20:27 - 27/Apr/13 20:27 : 11 s
        Total: 11 s
        The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
        27/Apr/13 20:27 - Today 17:02 : 39212 h, 34 m
        Total: 39212 h, 34 m
        Status Time from assignees
        The issue is open and ready for the assignee to start work on it.Open
        Christoph Prybila
        16/Mar/13 10:27 - 17/Apr/13 13:36 : 770 h, 8 m
        Total: 770 h, 8 m
        This issue is being actively worked on at the moment by the assignee.In Progress
        Christoph Prybila
        17/Apr/13 13:36 - 27/Apr/13 20:27 : 246 h, 51 m
        Total: 246 h, 51 m
        A resolution has been taken, and it is awaiting verification by reporter. From here issues are either reopened, or are closed.Resolved
        Christoph Prybila
        27/Apr/13 20:27 - 27/Apr/13 20:27 : 11 s
        Total: 11 s
        The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
        Christoph Prybila
        27/Apr/13 20:27 - Today 17:02 : 39212 h, 34 m
        Total: 39212 h, 34 m

          People

          • Assignee:
            Christoph Prybila
            Reporter:
            Christoph Prybila
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: