Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: root-34
    • Fix Version/s: root-35
    • Component/s: root
    • Labels:
      None

      Description

      1.3.0 is the last version that works.

        Gliffy Diagrams

        Error rendering 'com.meetme.plugins.jira.gerrit-plugin:gerritreviewsmodule'. Please contact your JIRA administrators.

          Activity

          Michael Petritsch created issue -
          Michael Petritsch added a comment -

          until this is resolved I am downgrading to 1.3.0, the latest version where the EDBIT works.

          Michael Petritsch made changes -
          Field Original Value New Value
          Affects Version/s root-34 [ 10769 ]
          Michael Petritsch made changes -
          Component/s root [ 10142 ]
          Michael Petritsch added a comment -

          probably caused by missing org.iq80.snappy bundle

          Stefan Scheiber made changes -
          Workflow OpenEngSB Workflow [ 20340 ] OpenEngSB 2 Workflow [ 20798 ]
          Stefan Scheiber made changes -
          Status Open [ 1 ] Backlog [ 10001 ]
          Stefan Scheiber made changes -
          Fix Version/s root-35 [ 11060 ]
          Stefan Scheiber made changes -
          Status Backlog [ 10001 ] Open [ 1 ]
          Stefan Scheiber made changes -
          Status Open [ 1 ] In Progress [ 3 ]
          Stefan Scheiber made changes -
          Status In Progress [ 3 ] Resolved [ 5 ]
          Resolution Fixed [ 1 ]
          Stefan Scheiber made changes -
          Status Resolved [ 5 ] Closed [ 6 ]
          Assignee Time in statuses
          Stefan Scheiber
          The issue is open and ready for the assignee to start work on it.Open
          10/Apr/14 13:40 - 30/Apr/14 12:46 : 479 h, 6 m
          21/May/14 10:12 - 21/May/14 10:12 : 13 s
          Total: 479 h, 6 m
          This issue is being actively worked on at the moment by the assignee.In Progress
          21/May/14 10:12 - 21/May/14 10:13 : 10 s
          Total: 10 s
          A resolution has been taken, and it is awaiting verification by reporter. From here issues are either reopened, or are closed.Resolved
          21/May/14 10:13 - 21/May/14 10:13 : 10 s
          Total: 10 s
          The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
          21/May/14 10:13 - Today 15:26 : 29213 h, 12 m
          Total: 29213 h, 12 m
          The issue is open but not planned to be resolved in the near futureBacklog
          30/Apr/14 12:46 - 21/May/14 10:12 : 501 h, 26 m
          Total: 501 h, 26 m
          Status Time from assignees
          The issue is open and ready for the assignee to start work on it.Open
          Stefan Scheiber
          10/Apr/14 13:40 - 30/Apr/14 12:46 : 479 h, 6 m
          21/May/14 10:12 - 21/May/14 10:12 : 13 s
          Total: 479 h, 6 m
          This issue is being actively worked on at the moment by the assignee.In Progress
          Stefan Scheiber
          21/May/14 10:12 - 21/May/14 10:13 : 10 s
          Total: 10 s
          A resolution has been taken, and it is awaiting verification by reporter. From here issues are either reopened, or are closed.Resolved
          Stefan Scheiber
          21/May/14 10:13 - 21/May/14 10:13 : 10 s
          Total: 10 s
          The issue is considered finished, the resolution is correct. Issues which are closed can be reopened.Closed
          Stefan Scheiber
          21/May/14 10:13 - Today 15:26 : 29213 h, 12 m
          Total: 29213 h, 12 m
          The issue is open but not planned to be resolved in the near futureBacklog
          Stefan Scheiber
          30/Apr/14 12:46 - 21/May/14 10:12 : 501 h, 26 m
          Total: 501 h, 26 m

            People

            • Assignee:
              Stefan Scheiber
              Reporter:
              Michael Petritsch
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: