[OPENENGSB-3717] orientdb 1.4.0+ causes EDBIT to fail Created: 10/Apr/14  Updated: 21/May/14  Resolved: 21/May/14

Status: Closed
Project: OpenEngSB
Component/s: root
Affects Version/s: root-34
Fix Version/s: root-35

Type: Bug Priority: Major
Reporter: Michael Petritsch Assignee: Stefan Scheiber
Resolution: Fixed Votes: 0
Labels: None


 Description   

1.3.0 is the last version that works.



 Comments   
Comment by Michael Petritsch [ 10/Apr/14 ]

until this is resolved I am downgrading to 1.3.0, the latest version where the EDBIT works.

Comment by Michael Petritsch [ 10/Apr/14 ]

probably caused by missing org.iq80.snappy bundle

Generated at Tue Sep 19 15:26:55 CEST 2017 using JIRA 6.3.13#6344-sha1:62d2b41c1ddfd5b5a56568898407231b0d9c17cb.